CPU unexpectedly got set in fire

Resolved after 22 hours 8 minutes

This incident has been resolved.

Posted 10 days ago

Identified

We are putting a new CPU to the bot.

Posted 10 days ago

Identified

Bot is down for 24 hours. The issue has been identified and a fix is being implemented.

Posted 11 days ago

Component impacted: Bot